HowTo Fix : Requires Installation of Untrusted Packages” Update Error in Ubuntu.

1 answer

Staff March 30, 2015

Here is How to fix” Requires Installation of Untrusted packages “.

1. On your Ubuntu panel, click on System > Administration > Update Manager.

Update Manager

2.  on Settings at the bottom left corner of the Update Manager window, click it.

ubuntu settings

3. On the Software Sources window, click on the Ubuntu Software tab.
4. Under Downloadable from the Internet,give a check on Source Code.

Downloadable from the Internet

5 Close the window now try, now run the updates on update manager.

 

if the above solution doesn’t works open terminal and

Run this command

sudo apt-get update

#1

Please login or Register to Submit Answer

Social